LunatriusCore.jpg

LunatriusCore for Minecraft [1.11/1.10.2/1.9.4/1.9/1.8.9/1.7.10/1.7.2]

Information:

LunatriusCore is a must for the other mods to work in 1.7.2 and later. It contains the core shared classes used by all mods Lunatrius release. If you don’t install it along with any of the other mods here, Minecraft will crash. You have been warned!

LunatriusCore Installation:

  • Download and run the latest version of Minecraft Forge 1.10.2 or older
  • Go to Start Menu > Type %appdata%/.minecraft/mods
  • Download the mod
  • Move the downloaded Jar (zip) file into the “mods” folder
  • Done and Enjoy the mod.

Download Links:

For 1.7.2

http://dl3.file-minecraft.com/index.php?act=dl&id=1418137248

For 1.7.10

http://dl3.file-minecraft.com/index.php?act=dl&id=1418137263

For 1.8

http://dl2.file-minecraft.com/index.php?act=dl&id=1422350969

For 1.8.8

http://dl2.file-minecraft.com/index.php?act=dl&id=1450953801

http://dl6.file-minecraft.com/index.php?act=dl&id=1450953806

For 1.8.9

http://dl5.file-minecraft.com/index.php?act=dl&id=1452328531

For 1.9

http://dl6.file-minecraft.com/index.php?act=dl&id=1459243118

For 1.9.4

http://dl5.file-minecraft.com/index.php?act=dl&id=1465956103

For 1.10.2

http://dl2.file-minecraft.com/index.php?act=dl&id=1467712633

For 1.11

http://dl2.file-minecraft.com/index.php?act=dl&id=1481527165

Credits: Lunatrius


1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...